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Things to Know Before You Begin  

TIP: It is recommended that you read the information contained in this guide 
thoroughly. If you are knowledgeable about the recommended procedures, you 
may save hours of frustration once you begin writing your document. 
 
Remember to use the Finding Help (page 28) section of this guide if you have 
questions or if something is unclear. 

REFER to Appendix C: Links to External Sites Used in the Guide (page 32) 
for a full listing of URLs referenced in this guide. 

Using the Thesis and Dissertation Templates provides information about downloading and 
installing the templates, how to use the templates to correctly format and organize your thesis or 
dissertation, how to create both a PDF and print version of your thesis or dissertation, and where 
you can find additional help and support. Reviewing the information in this guide will help you start 
using the templates quickly and efficiently. 

NOTE: The thesis and dissertation templates are created and maintained by 
Information Technology Services (ITS) based on guidelines provided by the 
Office of Graduate Studies (OGS). ITS provides these as a convenience to 
students, but use of the templates does not guarantee that your dissertation 
or thesis will be properly formatted. Students should check with OGS to 
confirm their compliance with stated guidelines. 

In order to use the thesis and dissertation templates and achieve the results you want, you should be 
familiar with Microsoft Word basics, such as opening and closing files, copying and pasting text 
within and between documents, using footnotes, and working with sections and breaks. It will also 
be helpful if you understand how Word’s styles, templates, and documents work together. This 
document explains some of these basic concepts. 

TIP: The instructions and comments that follow, as well as the examples provided, 
are based on using Microsoft Word 2003. If you are using an earlier version of 
Word, and have questions, consult your software documentation or go to the 
Word section of Microsoft Office Help online 

REFER to Finding Help, for resources and classes on Microsoft Word. 

Before you begin using the templates, it is also a good idea to familiarize yourself with the contents 
of the entire templates download and to discuss any general questions about formatting with the 
appropriate Degree Evaluator.  

REFER to Getting Started with the Thesis and Dissertation Templates (page 
6) for information on downloading and installing the templates. 
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As you work with the templates, you may have questions or encounter problems. Distinguishing 
whether your concern is about using the software (a “tool” question) or about the specific 
formatting constraints of your degree program (a “requirements” question) can help you get the 
clarification or assistance that you need.  
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Getting Started with the Thesis and Dissertation Templates  

The thesis and dissertation templates contained in the templates download consist of four different 
template files (page 9) each, for a thesis or a dissertation. One file is provided as an example. Three 
of the files work together to meet the thesis or dissertation formatting requirements of the Office of 
Graduate Studies. You will assemble content from the files into a single document before submitting 
your thesis or dissertation. 

NOTE: Step-by-step instruction on how to assemble the different template 
files is available in the section Assembling Your Final Document (page 18). 

These templates will help you:  

• Format the pages of your thesis or dissertation.  

• Place page numbers appropriately and establish the proper margins for your document.  

• Use predefined styles for headings, subheadings, captions, block-indented quotations, body 
text, and other necessary formats that you will apply to the text of your thesis or dissertation.  

All Microsoft Word documents are based on templates. Templates serve as the master or pattern for 
the layout and formatting of your documents. Frequently, they operate in the background, and you 
may not even be aware you are using a template. For example, when you create a new blank 
document in Microsoft Word, it is based on the Normal template. The Normal template 
automatically formats your document page with 1.25 inch Right and Left margins and 1.25 inch Top 
and Bottom margins.  

A template may also contain pre-determined text, formatting, custom toolbars, macros, or other 
elements. When you create a new document based on such a template, some of the document 
elements and formatting work are already available and you do not have to start your document 
from scratch.  
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Downloading and Installing the Templates 

To download and install the templates: 

1. Go to the ITS Thesis and Dissertation Support Web site.  

2. Select the appropriate link for your computer system to download the Thesis/Dissertation 
Templates. 
NOTE: If you receive prompt screens, select “Run” in each screen until you reach the 
Dissertation and Thesis Template InstallShield Wizard. 

 
Figure 1: Dissertation and Thesis Templates InstallShield Wizard. 

TIP: Select View Readme to read and save Quick Start information in a text file.  

 Select View Guide to read and save a PDF version of this guide. 

3. Click Next to go to the License Agreement screen. 

4. Read and accept the License Agreement. 
NOTE: If you do not accept the License Agreement, you cannot install the templates. If you 
want a copy of the License Agreement, click Print before you click Next. 

5. Click Next to go to the Setup Type screen. 

6. Select the Setup Type that is best for you. We recommend the Complete setup option. 
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Figure 2: Setup Type Screen 

TIP: Instructions and comments in this guide are based on choosing the “Complete” 
option during the installation process. You do have the option to “Install the 
Dissertation and Thesis Templates Only” or to choose a “Custom” setup. 

7. Click Next to go to the Destination Folder screen. 

8. Click Next to install the thesis and dissertation templates in the default folder. 
NOTE: Click Change if you want to install the templates in another folder. 

9. Click Next to go to the Ready to Install Program screen. 

 
Figure 3: Ready to Install the Program Screen 

10. Click Install to install the templates. 
NOTE: The installer automatically installs the templates on your computer. 
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11. Click Finish in the InstallShield Wizard Completed screen. 

You have now completed the download and installation of the thesis and dissertation templates. 

What is included in a Successful Installation of the Templates  
A successful installation of the thesis and dissertation templates includes: 

 Template styles for both thesis and dissertation documents; 

NOTE: The thesis and dissertation template styles are automatically added to 
the Microsoft Word Template folder during the installation process. 
Instructions on using the templates are provided later in this guide. 

 ReadMe file; 

 PDF copy of this guide, Using the Thesis and Dissertation Templates.  

Contents of the Thesis and Dissertation Templates 
The thesis and dissertation templates contain files and document templates. Each file contains the 
special thesis or dissertation templates listed below.  

NOTE: The “T” or “D” in the file name (6TFRONT.DOT or 
6DFRONT.DOT) distinguishes between the thesis and dissertation 
templates. Use only the ones that are appropriate for you. 

 Description 
Thesis 

Templates 
Name 

Dissertation 
Templates 

Name 

Front Matter Template This template contains 
copyright, title, signature, 
dedication, acknowledgements 
and abstract pages, and a 
sample table of contents, list 
of tables, list of figures, and 
list of illustrations. Use this 
template to create your front 
matter.  

 

6TFRONT.DOT 6DFRONT.DOT
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 Description 
Thesis 

Templates 
Name 

Dissertation 
Templates Name

Back Matter Template This template contains a 
sample page. Use this 
template to create an 
appendix, glossary, list of 
references, and a 
bibliography, if included. It 
also contains a sample vita.  

 

6TBACK.DOT 6DBACK.DOT 

Master Template This template contains the 
main document shell and 
formatting. Use this 
template to write your 
chapters or insert 
documents you have 
already written.  

 

6TMASTER.DOT 6MMASTER.DOT

There is also a sample chapter template that you can refer to as an example when you are formatting 
your own thesis or dissertation. 

 Description 
Thesis 

Templates 
Name 

Dissertation 
Templates Name

Chapter Example 
Template 

This template contains a 
sample chapter, 
demonstrating how to use 
the various styles. Do not 
use this template to create 
your chapter documents. It is 
included as a sample only.  

6TCHAP.DOT 6DCHAP.DOT 

 

Using the Templates for the First Time 

After you have successfully installed the templates, follow these steps to begin using them for the 
first time: 

1. Start Microsoft Word. 

2. From the File Menu, select New. 

NOTE: The Task pane appears on the right hand side of the screen. 
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3. Click On my computer in the Templates section of the Task Pane. 

 
Figure 4: Templates Section of the Task Pane 

4. Select the folder tab that is appropriate to your document: the Thesis folder 
tab if you are writing a thesis or the Dissert folder tab if you are writing a 
dissertation. 

 
Figure 5: Templates Folder Tabs 

5. Confirm that the Create New Document option is selected.  

6. Select the appropriate Front Matter template: 6tfront.dot if you are writing a thesis or 
6dfront.dot if you are writing a dissertation 

After you select the appropriate template, the necessary styles are available in 
the Style Selection box. 
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Figure 6: Style Selection Box 

REFER to Appendix B: Paragraph Files Defined in the Template Files (page 
31). 

7. Begin entering your thesis or dissertation document content. 

8. Apply styles to the text according to the guidelines provided by the Office of Graduate 
Studies. 

REFER to Applying and Changing Paragraph Styles to Text in Your Files 
(page 16) for more information. 

9. Save your file using a name you will remember. 

TIP: Remember to save your file as a Word document, with a .doc extension, rather 
than as a Word template, with a .dot extension. This is the default and should 
not be changed. 
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Text Types in the Template Files 
When you open a template file, you will see three different kinds of text. These are: 

• <Placeholder text>: Delineated by <angle brackets>. Replace <placeholder text>, 
including the brackets, with your own text. Do not replace ¶ symbols or section breaks that 
follow the text and which are outside the brackets. The ¶ symbols carry the paragraph 
formatting instructions for the preceding paragraph. The section breaks carry formatting 
instructions for the preceding section.  

• Sample text: Delineated by [square brackets]. [Sample text] is provided as information or 
examples. After studying it, delete the text and brackets from your document.  

• Free-standing text: Free-standing text within the templates should be left “as is” in your 
final document. Do not alter or delete free-standing text from the document. Inclusion of all 
free-standing text is a requirement of the Office of Graduate Studies.  

 
Figure 7: Text Types found in the Template Files 
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Creating and Working in Your Files 

The thesis and dissertation templates help you format your pages correctly using predefined styles, 
proper page layout and correct pagination. Knowing how to use styles and sections within Microsoft 
Word is important to using the templates correctly.  

About Styles 

Word has built-in styles for both paragraph and character formatting. A style is a group of 
formatting commands that affects the way your text looks and where it is placed on the document 
page. You can apply styles to text, tables and lists in your document. There are four types of styles 
you can apply to your document: 

• Paragraph styles control text alignment, line spacing, and borders and can include character 
formatting. (It is important to remember that paragraph styles affect the entire paragraph, 
which is defined as any collection of characters and spaces terminated by a ¶ symbol.) 

NOTE: The paragraph ¶ symbol is an example of a non-printing character or 
formatting mark. You can see these marks when you are in either Normal or 
Print Layout view by clicking Show/Hide  on the Standard Toolbar. 
Viewing these marks can be useful in applying and correcting formatting in 
your document. They will not appear in the final version of your thesis or 
dissertation. 

• Character styles affect selected text within a paragraph, such as size of the text, bold and 
italic formats, and font selection. 

• Table styles make the borders, shading, alignment, and fonts within a table consistent. 

• List styles apply similar numbering, bulleting, fonts, and alignments to lists. 

A style is always saved under a unique style name. There are multiple ways you can apply a style to 
text in your document. 

Refer to Applying and Changing Paragraph Styles to Text in Your Files (page 
16) for more information. 

The formatting toolbar, located below the main menu, allows you to manually apply various 
formatting to your text, such as bold, italic, or underlined. The Style Name box is located on the left 
side of the formatting tool bar and displays the Style Name “Normal” as a default. 
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Figure 8: Accessing the Style Name Box in a Document 

As you work with the thesis or dissertation template files, you will select and apply customized 
paragraph formatting styles for all of the basic elements of your document. You can make changes 
to the look and feel of your document, but remember that the templates provide all the necessary 
elements to have your thesis or dissertation meet the guidelines of the Office of Graduate Studies. 

If you want to change a style, such as changing the font, it is good to be aware that many styles are 
based on other styles. The style “Normal” is the parent style on which most of the styles in your 
document are based. For example, if you have created your document using Times New Roman as 
the Normal style, and want to change the look of your document to Helvetica, simply make a 
global change to your document by changing the Normal style font. The change will apply to every 
style based on the Normal style. 

TIP: If you want to make a change to the template and are unsure if it will meet the 
requirements of your graduate program, please consult the appropriate 
resources found in the Finding Help (page 28) section of this guide. 



Information Technology Services  The University of Texas at Austin 

Using the Thesis and Dissertation Templates-July 2009  16

About Sections  

The thesis and dissertation templates include section breaks that help keep the formatting 
appropriate for the type of information you are creating. Sections contain formatting options that 
change the layout of the document within a single page or between pages. A section break controls 
margins, page borders, text alignment and page numbering, in the text preceding it.  

Section breaks appear as nonprinting double-dotted lines when using Normal view from the View 
menu to look at your document. When you insert a section break into your document, the new 
section takes on the formatting of the previous section. It is helpful to remember that sections in the 
same file can be modified to appear differently. For example, the Front Matter template contains 
two sections—the first section contains no page numbers, while the second section uses Roman 
page numbers centered at the bottom of the page. This formatting is a requirement of the Office of 
Graduate Studies. 

NOTE: Page breaks are similar to section breaks, in that they can force text 
to a new page. Page breaks do not, however, contain formatting. They simply 
force a break in your document, where one page ends and another begins. It 
is important to remember this distinction when working in your document. 

Applying and Changing Paragraph Styles to Text in Your Files  

There are different ways to apply or change the paragraph styles to your text in a Microsoft Word 
document. You may use any of these methods, or all of them, depending on your needs and 
personal preference. 

Applying a Style to New Text  

To apply a style before you begin entering new text:  

1. Place the cursor on a blank line in your Word document.  

2. Select the paragraph style you want to use from the Style Name box. 

3. Begin entering text using the style.  

Changing to a Different Style as You Enter New Text 

To change to a different style: 

1. Press ENTER (Windows) or RETURN (Macintosh) to go to a blank line in your Word 
document.  

2. Select a different paragraph style you want to use from the Style Name box.  

3. Continue entering text using the new style.  

Applying a Style to Existing Text  

To apply a style to existing text:  

1. Select the existing text.  
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2. Select the paragraph style you want to use from the Style Name box. 

NOTE: Your text is automatically reformatted to the style you selected.  

To apply the same style to another paragraph: 

1. Select the paragraph where you want to apply the same style. 

2. Go to the Edit menu on the Main Toolbar 

3. Select Repeat Style. 

NOTE: Your text is automatically reformatted to the style you selected.  

Applying a Style from the Keyboard  

To apply a style from the keyboard:  

1. Select the paragraph where you want to apply the style. 

2. Select CONTROL+SHIFT+S (Windows) or COMMAND+SHIFT+S (Macintosh).  

NOTE: This highlights the current style name in the Style Name box. 

3. Enter the name of the style you want to apply to the paragraph. 

4. Press ENTER (Windows) or RETURN (Macintosh).  

NOTE: Your text is automatically reformatted to the style you selected.  

Creating Your Own Style  

To create a new style:  

1. Select the text where you want to apply the style. 

2. Format the text as you want it to look by using the options in the formatting toolbar.  

3. Click in the Style box. 

4. Enter in a name for your new style.  

5. Press ENTER (Windows) or RETURN (Macintosh).  

NOTE: The new style is added to the styles in the Style Name box. 

Using a Style Not Included in the Current Template 

Microsoft Word allows you to add a style that is not included in the current template. To view all 
available Word styles in the Style Name box:  

1. Select the Format menu. 

2. Select Styles and Formatting. 

3. Select All Styles from the Show option. 

4. Select the style you want to add to the template and begin entering your text. 
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Assembling Your Final Document 

The individual templates in the templates download are formatted according to the Office of 
Graduate Studies requirements. This section provides step-by-step instructions on how to use the 
different templates to assemble your thesis or dissertation.  

There are several methods to use the templates; it is acceptable to choose the method that works 
best for you. Here are two examples: 

• With the first method, you begin using the Front Matter template by replacing the 
<placeholder text> with your information. You continue adding your chapter content to the 
same file using the Chapter template as your guide. Finally, you complete the information 
required in the Back Matter template. When you have completed this process, you will have 
one file that contains your complete document.  

• With the second method, you compile all of your information into separate documents first, 
and then cut and paste the files to form a single document. Again, begin by replacing the 
<placeholder text> in the Front Matter template with your information and saving the 
document. Complete the information required in the Chapter and Back Matter templates, 
saving each as a separate document. When you have finished entering all your Front Matter, 
Chapter and Back Matter content in separate documents, use the Master template to 
assemble your final document. Open the Master template, then copy and paste the contents 
of each of your separate documents (Front Matter, Chapter, and Back Matter) in to a single 
document.  

TIP: Don’t forget to save your work frequently, and with a document name that is 
easy for you to remember. 

Working with the Different Templates 

Using the Front Matter Template  
This template contains copyright, title, signature, dedication, acknowledgements and abstract pages, 
and a sample table of contents, list of tables, list of figures, and list of illustrations.  

TIP: If you have already used the templates for the first time (page 10), open your 
saved document and skip to Step 6 below. 

1. Start Microsoft Word. 

2. From the File menu, select New. 

3. Click On my computer in the Templates section of the Task Pane. 

4. Select the folder tab that is appropriate to your document, using the Thesis folder tab if you 
are writing a thesis or the Dissert folder tab if you are writing a dissertation. 

TIP: Confirm that you are creating a new document, rather than a new template.  



Information Technology Services  The University of Texas at Austin 

Using the Thesis and Dissertation Templates-July 2009  19

5. Select the Front Matter template, using the 6tfront.dot template if you are writing a thesis 
or the 6dfront.dot if you are writing a dissertation. 

After you select the appropriate template, the necessary styles are available in 
the Style Name box. 

6. Replace the <placeholder text> including:  

Copyright 
Title 
Signature 
Dedication 
Acknowledgements 
Abstract 

NOTE: If you are writing a thesis, the Dedication and Acknowledgements 
are optional.  
 
The Dedication and Acknowledgments can be deleted according to the 
instructions included in the template file. Do not delete the Section Break 
(visible in Normal view as a nonprinting dotted double line) between the 
sample Dedication and Acknowledgements pages. 

7. From the View menu, select Normal view.  

8. Go to the end of the document. 

9. Click where you want to create a section break. 

10. From the Insert menu, select Break.  

11. Select the Next page option under Section break types. 

 
Figure 9: Select Section break Next page 

12. Click OK.  

13. From the Insert menu, select Page Numbers. 

14. Select Format. 

15. Set the page numbers to Arabic “1” in the Page Number Format box. 



Information Technology Services  The University of Texas at Austin 

Using the Thesis and Dissertation Templates-July 2009  20

 
Figure 10: Page Number Format box 

16. Click OK. 

17. Enter your dissertation or thesis chapters and Back Matter.  

NOTE: The Back Matter template includes a sample page to create an 
appendix, glossary, list of references, a bibliography and a sample vita, if 
needed. 

TIP: Use the method that works best for you. You can begin entering your chapters 
into the Front Matter document at this point. If you have already completed 
chapters in a separate document, you may choose to cut and paste the 
information to create a single document.  
 
When you finish entering your chapters, you can again choose whether to enter 
your Back Matter into the document or to copy and paste the information into 
your Front Matter document at the end of your last chapter. 
 
See the next sections in this guide for step-by-step instructions on copying and 
pasting text and generating a Table of Contents and Lists of Tables, Figures 
and Illustrations. 

Suggestions for Copying and Pasting Blocks of Text 
When you copy and paste text between Microsoft Word documents, the content may need to be 
reformatted. To be sure your text is formatted to meet the requirements of the Office of Graduate 
Studies, you can apply the appropriate template to your document before you copy and paste the 
text, or you can reformat the text after it has been moved. Step-by-step procedures for both options 
are provided below. 

Applying the Appropriate Template to Existing Text 
To apply the appropriate template to existing text before you copy and paste it into one of your 
thesis or dissertation files:  

1. Open your existing file. 

2. From the Tools menu, select Templates and Add-Ins. 
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Figure 11: Select Templates and Add-ins from the Tools Menu 

3. Select the Templates tab. 

4. Under Global templates and add-ins, select the check box next to the template or add-in 
you want to load. 

5. Click OK. 

NOTE: Word copies the template styles into your file.  

 
Figure 12: Templates and Add-Ins box 

TIP: If the template you want does not appear in the box, select Add, locate the 
folder with the appropriate template, select the template and then click OK. 
Select the appropriate template in the Attach Template box.  

6. Apply the template styles and formatting to the headings and text in your document. 

7. Copy and paste the reformatted text into your thesis or dissertation file.  

TIP: If you accidentally copy section breaks into a thesis or dissertation file, you may 
override the file’s formatting for the preceding section (including margins and 
page numbering). To correct this, you must delete all affected section breaks 
and then create a new section break from the Insert menu that contains the 
correct formatting.  
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Reformatting the Text After It Has Been Copied and Pasted  
To apply the appropriate styles to text after you copy and paste it into your thesis or dissertation 
files: 

1. Open your existing file. 

2. From the Edit menu, select Select All. 

3. From the Format menu, select Formatting and Styles. 

4. Select Clear Formatting in the Formatting and Styles pane. 

NOTE: This will remove all formatting from your pre-existing text. 

 
Figure 13: Select Clear Formatting in the Styles and Formatting pane 

5. Copy and paste the unformatted text into the appropriate thesis or dissertation file. 

6. Apply the template styles and formatting to the headings and text. 

TIP: Remember that section breaks contain formatting information. You may need 
to delete old section breaks and create new ones to maintain the formatting of 
the templates.  
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Table of Contents and Lists of Tables, Figures, and Illustrations 

Using the thesis and dissertation templates for your document allows you to automatically update or 
generate the Table of Contents and update or generate Lists of Tables, Figures, and Illustrations.  

Updating or Generating the Table of Contents 
The Front Matter template includes formatting for updating or generating the Table of Contents for 
your document. By consistently applying specific Heading styles available in the template, you are 
able to automatically update or generate the Table of Contents. As you add sections to your 
document, you will need to update the Table of Contents.  

Updating the Table of Contents 
1. Open your thesis or dissertation document in Normal view. 

2. Highlight the Table of Contents to be updated.  

3. Press F9 (Windows) or COMMAND + OPTION + SHIFT +U (Macintosh) on your 
keyboard.  

NOTE: The Table of Contents is updated. 

TIP: You can select whether to Update page numbers only or Update the entire 
table. If you have changed the headers in your document, you must select 
Update the entire table to include your changes. 

Generating a New Table of Contents 
1. Open your thesis or dissertation document in Normal view. 

2. Highlight the Table of Contents to be updated.  

3. From the Insert menu, select Reference.  

 
Figure 14: Insert Reference Index and Tables 

4. Select Index and Tables from the list. 

5. In the Index and Tables box, select the Table of Contents tab. 
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Figure 15: Index and Tables box 

6. Select the Table of Contents options that you want.  

7. Click OK. 

NOTE: A new Table of Contents is created. 

Updating or Generating Lists of Tables, Figures, and Illustrations 
Generating lists of tables, figures, and illustrations is similar to generating a Table of Contents. The 
Front Matter template includes formatting for updating or generating lists of tables, figures, or 
illustrations. By consistently applying specific Heading styles available in the template, you are able 
to automatically update or generate the lists of tables, figures, or illustrations. Before attempting to 
generate the lists, you may want to confirm that you have applied these styles correctly throughout 
your document:  

Heading 7 – Table Title 
Heading 8 – Figures 
Heading 9 – Illustrations 

 You must use the styles consistently to generate accurate lists. 

As you add sections to your document, you will need to update each of the lists you automatically 
generate.  

Updating Lists of Tables, Figures, and Illustrations 
1. Open your thesis or dissertation document in Normal view. 

2. Highlight the list to be updated.  

3. Press F9 (Windows) or COMMAND + OPTION + SHIFT +U (Macintosh) on your 
keyboard 

NOTE: The list is updated. 

TIP: You can select whether to Update page numbers only or Update the entire 
table. If you have added sections or page breaks to your document, you must 
select Update the entire table to include your changes. 
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Generating a New List of Tables, Figures and Illustrations 
1. Open your thesis or dissertation document in Normal view. 

2. Highlight the list to be updated. 

3. From the Insert menu, select Reference.  

4. Select Index and Tables from the list. 

5. In the Index and Tables box, select the appropriate tab for your list. 

6. Select Options and click by the appropriate style name. 

7. Click OK. 

A new list is created.  

TIP: Remember, if you add, delete, move, or edit text or styles in your document, 
you should update the lists to reflect these changes. Click to the left of the list 
and press F9 (Windows) or COMMAND + OPTION + SHIFT +U 
(Macintosh). You can choose whether to update just the page numbers or the 
entire list.  
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Creating Final Versions of Your Thesis or Dissertation  

The Office of Graduate Studies requires you to submit your Doctoral Dissertation, Master’s Thesis, 
or Master’s Report in a PDF file. Master’s degree candidates should request a final format check by a 
Master’s Degree Evaluator in the Graduate School prior to submission. Doctoral degree candidates 
will receive a format check when they schedule their Final Oral Examination. 

REFER to the Finding Help (page 28) section of this guide to locate the 
proper Degree Evaluator. 

Creating a PDF Version 

To create a PDF version of your thesis or dissertation for submission, you must use Adobe Acrobat. 
This program lets you convert your Word document into a format that preserves its original 
appearance regardless of the computer where it is viewed.  

When you submit an electronic version, be aware that some of the requirements are different than 
what you are accustomed to with a printed document. Your Degree Evaluator will be able to answer 
any questions specific to your departmental requirements. 

To create a PDF version of your document: 

1. Open your thesis or dissertation document. 

2. From the File menu, select Print. 

3. Select Adobe PDF from the Names drop-down list. 

 
Figure 16: Selecting Adobe PDF printer 

4. Click OK. 

5. Enter an appropriate file name and location in the Save file as PDF dialog box. 

6. Click OK.  

NOTE: A PDF version of your thesis or dissertation is created and saved in 
the location you specified. 
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Printing Your Thesis or Dissertation 

NOTE: All dissertations, theses, and reports must be submitted in PDF 
format to meet the requirements of the Graduate School. 

If you decide to create a printed version of your thesis or dissertation, remember that individual 
printers vary in calculating the printable area of a page. For consistency, it is important to print the 
entire final version of your thesis on a single printer. This will maintain uniform margins and page-
number positioning throughout your document. 

TIP: Requirements for electronic and print versions are different. Consult with the 
appropriate Degree Evaluator prior to submitting the final version of your 
thesis or dissertation. 

To print your document: 

1. Open the PDF version of your thesis or dissertation. 

2. Click the Printer icon.  

NOTE: A printed copy of your thesis or dissertation is created. 
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Finding Help  

This section provides contacts and links to information that can be helpful if you have questions or 
concerns beyond the scope of this user guide. 

Thesis and Dissertation Guides from the Office of Graduate Studies  

The Office of Graduate Studies distributes documents containing instructions, sample thesis and 
dissertation pages, and other important information. Make sure you have a copy of the appropriate 
information. The information will help you meet the guidelines of the Office of Graduate Studies. 

• Format Guidelines for Master’s Theses and Reports 
(December 2008) 

• Format Guidelines for Doctoral Dissertations and Dissertation Abstracts 
(March 2008)  

Office of Graduate Studies 

While producing your document, you may have specific questions about Graduate School 
formatting requirements.  

To help resolve your concerns, you can: 

• Call your Degree Plan Evaluator: 

o Degree Plan Evaluator for Dissertations at (512) 232-3630 

o Degree Plan Evaluator for Theses at (512) 232-3628 or 232-3629 

• Visit the Office of Graduate Studies Web site  

• Go to the Office of Graduate Studies, Main Building 101, in person 

Microsoft Support  

The Microsoft Word User’s Guide contains information on sections, styles, and working with 
templates. It is available on campus through the library system. It can also be purchased online or at 
many local bookstores.  

Microsoft Word itself has excellent online help that is thorough and easy to use. You can access this 
information by selecting Help from the main menu in most versions of Microsoft Word. You can 
also access the Word section of Microsoft Office Help online which provides extensive information 
on using Word, including assistance for older versions of the software. 

You may also query Microsoft Word’s Knowledge Base online. It contains a searchable database of 
frequently asked questions (FAQs). 

Classes  

Information Technology Services (ITS) and the Thompson Conference Center offer courses on a 
variety of applications, including Microsoft Word. Short Courses on formatting your thesis or 
dissertation with Word are also offered. Be sure to consult the following schedules if you are 
interested in taking a class: 
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• Thompson Conference Center Word Processing Workshops 

Consulting Services 

The ITS Help Desk is available if you are unable to find answers to your questions using the 
resources listed above. You can contact the ITS Help Desk either by calling (512) 475-9400 to make 
an appointment or by using the ITS Help Desk Web form to submit your question to them. 

You can also consult the ITS Thesis and Dissertation Support Web site. 
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Appendix A: Formatting Settings in the Template Files  

Left Margin  1.25  

Right Margin  1.25  

Top Margin  1.25  

Bottom Margin  1.25  

Footer  1.2  

Mirror Margins  OFF  

Section Start  New Page  

Default Tab Stops  0.5  

Widow/Orphan Control  ON  

Toolbars: Standard and  ON  

Formatting   

Footnote Placement  Bottom of Page  

Footnote Numbering  Continuous  

Page Number Position  Bottom of Page (Footer),  

 Centered  

Page Numbering  Continue from Previous  

Number Format:  None  

Front Matter, Section 1   

Front Matter, Section 2  Lowercase Roman  

All other templates  Arabic  
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Appendix B: Paragraph Styles Defined in the Template Files  

These are the most commonly used paragraph styles and their uses, as defined in the template files. 
See the text in the Chapter template for samples of these and other less frequently needed styles.  

Style Name Purpose 

Heading 1,h1  Use for major section titles. Will appear in Table of Contents if 
one is generated.  

Heading 2,h2  Use for chapter and appendix titles. Will appear in Table of 
Contents if one is generated.  

Heading 3,h3 to 5,h5  Use for subheadings below chapter level in descending order. 
Will appear in Table of Contents if three levels are generated.  

Heading 7,h7  Use for table titles. Can be extracted for the list of tables.  

Heading 8,h8  Use for figure titles only. Can be extracted to appear in the list of 
figures or illustrations.  

Heading 9,h9  Use for illustration titles only. Can be extracted to appear in the 
list of figures or illustrations.  

hidden text,hid  Use for comments and notes to yourself that you want in the file, 
but which will not print as part of the thesis or dissertation.  

reference,ref  Use for bibliography and references entries.  

text,t  Use for the body of your thesis or dissertation.  

text indent,ti  Use for paragraphs nested within listed items.  

text no indent,tn  Use for descriptive legends, facing caption page numbers or any 
text in which the first line should not be indented.  

text centered,tc  Use for centered, unindented text.  

text single spaced,ts  Use for single-spaced, unindented text.  

text quote, tq  Use for single-spaced, block-indented quotations.  

Footnote text  Word automatically applies these styles to footnote numbers, the 
text of footnotes, and page numbers. You will not need to apply 
these styles.  

 

Do not use these styles for any purpose other than those listed.  
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Appendix C: Links to External Sites Used in this Guide 

Title Link 

Format Guidelines for 
Master's Theses 

http://www.utexas.edu/ogs/pdn/pdf/format_guidelines-m.pdf 

Format Guidelines for 
Doctoral Dissertations and 
Dissertation Abstracts 

http://www.utexas.edu/ogs/pdn/pdf/dissformat.pdf 

ITS Help Desk web form http://www.utexas.edu/its/helpdesk/forms/emailform.php 

ITS Thesis and Dissertation 
Support 

http://www.utexas.edu/its/tds/ 

Microsoft Word’s 
Knowledge Base 

http://support.microsoft.com 

Office of Graduate Studies http://www.utexas.edu/ogs 

Thompson Conference 
Center Word Processing 
Workshops 

http://web.austin.utexas.edu/courses/tcc/workshopscategories.cfm
?Category=word%20processing 

Word section of Microsoft 
Office Help 

http://office.microsoft.com/en-us/FX010857991033.aspx 

 


